[Mikrotik] Configuración Fibra Masmovil

Después de haber sacado los datos de la Fibra Masmovil para configurar nuestra propia ONT la configuración ha sido muy simple.

ONT

En mi caso, después de haber quitado el ZTE F680 y haber puesto mi propia Huawei HG8240H he conectado con el mikrotik en el puerto eth1.

VLAN

Masmovil sólo usa la Vlan20, así que para crearla:

/interface vlan add name=Yoigo interface=ether1 vlan-id=20

IP

Algo que me ha llamado la atención, y me ha gustado, es que no usan pppoe. Algo que tiene toda la lógica del mundo y no usar pppoe si no es porque Movistar heredó la infraestructura del adsl y no se ha molestado en cambiarla. En su caso usan dhcp. Para asignar el dhcp client en la vlan:

/ip dhcp-client add disabled=no interface=Yoigo

 

Masquerade

Como es lógico para poder navegar, nos queda hacer masquerade en el interface:

/ip firewall nat add action=masquerade chain=srcnat out-interface=Yoigo

Resultado

Si todo ha ido bien, sólo nos quedará comprobar que nos ha dado dirección IP y que podemos navegar sin problemas con nuestro Mikrotik